2015-06-08 litaotao
1. 先看看升级前[6.1]和升级后[6.2]的区别 升级前:6.1 升级后: 6.2 继续阅读 »
2018-09-10 zzyhappyzzy
一直比较忙,也没有静下心来写博客,今天刚好空闲下来,再次更新了hexo和next的版本。 升级最新版本过程中,多多少会遇到些问题,但基本都逐一解决啦。 more 文章浏览数归零就不处理啦( ̄▽ ̄)" leancloud安全机制的更改导致,本人又懒得折腾老数据导入等一系列问题,简单粗暴地新建了个应用来统计浏览数 继续阅读 »
2016-08-13 王爵nice
CentOS系统默认的python版本是2.6,目前很多python的操作在2.7版本会有好的支持,那么这里手动进行升级。 1. 升级Python 使用 wget 下载python2.7 sh [root@localhost ~]# wget https://www.python.org/ftp/python/2.7.10/Python-2.7.10.tgz [root@localhost ~]# tar -zxvf Python-2.7.10.tgz [root@localhost ~]# cd Python-2.7.10 [root@localhost Python-2.7.10]# ./configure --enabl 继续阅读 »
2017-01-25 AnnatarHe
近期在公司把 PC-WWW 项目从之前比较复杂的脚本改成了webpack,随后因为看到webpack2发布了正式版本又升级到了 webpack2。效果非常好。 为什么使用 webpack webpack 是一款非常非常强大的前端资源处理工具,可以把所有前端需要的资源统一处理。比如js文件,css文件,甚至图片,字体文件,html文件。通过一个个独特的 loader 来对文件进行一些处理。 继续阅读 »
2017-04-17 Oliver Wang
propTypes 被从 react 包里面分离出来了,如果要用到 propTypes, 则必须要自己安装 prop-types sh npm install prop-types --save 那么,对于之前项目里面已经存在的 propTypes 呢,可以使用 facebook 的这个工具 jscodeshift^1 和 codemod^2, 其中 codemod 最好 clone 在当前项目文件夹。 用法像这样: ```shell jscodeshift --extensions=js,jsx -t ./react-codemod/transforms/React-PropTypes-to-prop-typ 继续阅读 »
2015-07-31 summer
1、yum install libjpeg-devel gcc gcc-c++ zlib-devel bzip2-devel openssl-devel xz-libs 2、下载python最新版2.7.10解压缩后进行安装 ``` tar -zxvf Python-2.7.10.tgz cd Python-2.7.10/ ./configure --prefix=/usr/local make all make install make clean make distclean 继续阅读 »
2015-07-29 AnnatarHe
Upgrade Ready 首先是升级,那么应当是所有的电脑理论上都可以接收到微软的推送,因为微软说 盗版的升级之后还是盗版 我的是原装正版的系统,自然是接受到了消息,升级也是顺理成章。 关于棱镜事件,我觉得他们拿走我党的先进性教育也没什么卵用。 继续阅读 »
2015-09-23 MoreFreeze
先上结论:线上机器千万别没事yum update以及同类的升级操作 more 上周五由于跑数据发现某个软件需要更新,需要yum update下,于是手贱把需要更新的都更新了, 结果周一过来发现启动不了了,内核升级了,OP看了半天,实际后来发现这台机器确实因为某个原因, 各方面素质差很多,同样的拉数据,别的机器不挂,它一会就挂了,娇贵得很。得出结论是只能重装。这台机器的角色还挺多, 包括所有导入数据脚本,跑每天的统计,保存的数据结果,同时还有作为HDFS的NameNode和 Hive的入口,当时觉得HDFS数据应该会有冗余,而结果数据可以再重跑就行了,于是决定重装。噩梦开始! 继续阅读 »
2017-09-09 jude
更新 项目基于 webpack 2.X 版本,对应的源码在 master 分支;如果想使用 webpack 4.X ,请切换到 webpack4 分支。 webpack 4.X 大致思路不变,但配置 webpack 时的写法有变,同时可能要升级一些依赖。当控制台提示某个包缺少相应版本的 webpack 时,直接 npm install 包名 升级那个包就行。 继续阅读 »
2014-05-09 码农明明桑
其实,我喜欢Mac的,想要有个MacBook,喜欢其婀娜多姿的身材,妩媚的脸庞,最终要的是有一个UNIX的心。可惜,屌丝买不起啊,只好用Ubuntu来装装Mac了,有什么办法变装呢,那就是安装主题,哈哈。 之前的时候,还是Ubuntu13.04的时候,用过一个主题,让我的桌面变得真的很像Mac,但是升级到14.04之后,发现那个主题安装不了了。今天偶然发现,原来是作者对其升级了,针对不同版本安装不同的主题包,然后我又恢复原来的那个界面了。遂分享之。 先来晒晒我的界面,(^__^) 嘻嘻…… more 佛说,万物皆有源!首先,我们要先将该软件的源加到我们的源列表中。 sudo add-apt-reposit 继续阅读 »